Устройства PS/2 перестают работать в версии 10.10

Это очень странная проблема. У меня Ubuntu 10.10 х64, установленные на компьютере, и все устройства PS/2 (точнее, клавиатуры и мыши) перестает работать через несколько минут.

Как можно диагностировать эту проблему?

Это вывод результата команд lspci:

00:хост-мост 00.0: корпорация Intel процессор ДМИ (откр 11)
00:03.0 PCI моста: корпорация Intel процессор Core PCI Экспресс корневой порт 1 (откр 11)
00:08.0 периферической системы: корпорация Intel процессор системы управления регистров (откр 11)
00:08.1 периферической системы: корпорация Intel процессор семафор и Блокнота регистров (откр 11)
00:08.2 периферической системы: корпорация Intel процессор системы управления и регистры состояния (откр 11)
00:08.3 периферической системы: корпорация Intel процессор разное регистры (откр 11)
00:10.0 системная периферия: корпорация Intel ядро процессора QPI по ссылке (откр 11)
00:10.1 системная периферия: корпорация Intel процессор маршрутизации QPI и протокола регистров (откр 11)
00:1А.0 контроллер по USB: корпорация Intel 5-й серии/3400 серии микросхем порт USB2 расширенный хост-контроллер (откр 06)
00:1Б.0 Звуковое устройство: корпорация Intel 5-й серии/3400 серии микросхем высокой четкости аудио (откр 06)
00:1С.0 PCI моста: корпорация Intel 5-й серии/3400 серии микросхем PCI курьерский корневой порт 1 (пересм 06)
00:1С.4 PCI моста: корпорация Intel 5-й серии/3400 серии чипсета PCI Экспресс корневой порт 5 (пересм 06)
00:1С.5 PCI моста: корпорация Intel 5-й серии/3400 серии микросхем PCI Экспресс корневой порт 6 (откр. 06)
00:1С.6 PCI моста: корпорация Intel 5-й серии/3400 серии чипсета PCI Экспресс корневой порт-7 (Ред. 06)
00:1С.7 PCI моста: корпорация Intel 5-й серии/3400 серии чипсета PCI Экспресс корневой порт 8 (Ред. 06)
00:1д.0 контроллер по USB: корпорация Intel 5-й серии/3400 серии микросхем порт USB2 расширенный хост-контроллер (откр 06)
00:1е.0 PCI моста: корпорация Intel 82801 PCI мост (пересм А6)
00:1Ф.0 ISA мост: корпорация Intel серии 5 Набор микросхем контроллера LPC-интерфейсе (откр 06)
00:1Ф.Интерфейс IDE 2: корпорация Intel 5-й серии/3400 серии микросхем 4-портовый SATA и IDE контроллер (откр 06)
00:1Ф.3 шины SMBus: Intel корпорация 5 серия/3400 серии микросхем контроллера шины SM (откр 06)
00:1Ф.Интерфейс IDE 5: корпорация Intel 5-й серии/3400 серии микросхем 2 порта SATA и IDE контроллер (откр 06)
01:00.0 VGA совместимый контроллер: компания NVIDIA G98 [видеокарта GeForce 8400 ГС] (откр А1)
03:контроллер SATA 00.0: для JMicron JMB362 технология Corp./JMB363 серийный ATA контроллера (версии 02)
03:интерфейс IDE 00.1: для JMicron JMB362 технология Corp./JMB363 серийный ATA контроллера (версии 02)
07:04.0 порт FireWire (стандарт IEEE 1394): с помощью технологий, Inc. VT6306/7/8 [регулятор огонь II(м)] стандарт IEEE с OHCI 1394 (Ред ц0)

... и команду lsusb:

Устройство автобусных 002 002: код 8087:0020 интегрированный курс корпорация Intel соответствия ступицы
Устройство автобусных 002 001: с ID 1d6b:0002 Linux в основу 2.0 корневой концентратор
Устройство автобусных 001 003: ИД 08ec:0008 м-систем пионеры флэш-диск TravelDrive 2С
Устройство автобусных 001 002: код 8087:0020 интегрированный курс корпорация Intel соответствия ступицы
Устройство автобусных 001 001: с ID 1d6b:0002 Linux в основу 2.0 корневой концентратор

и, наконец, команды uname -а:

Линукс Убунту-ПК 2.6.35-22-generic и #33-Убунту СМП солнца 19 сентября 20:32:27 по UTC 2010 x86_64 с ГНУ/Линукс
+176
Howard Ellacott 25 мая 2015 г., 22:07:09
29 ответов

Я использую кода валюты XDG-открыть в терминале; это открывает файл в приложение по умолчанию. Однако, иногда я хочу открыть файл в различных (нестандартных) приложений. Есть ли способ достичь этого с терминала?

(Очевидно, что некоторые приложения могут использовать файл в качестве аргумента, например, в VLC /путь/к/кино.МР3, но я ищу более универсальный способ, который работает во всех ситуациях, похожих на кода валюты XDG-открытые.)

Преимущество в качестве кода валюты XDG-открытыекомандно заключается в том, что окно терминала может быть закрыта после открытия файла/приложения. Однако, если я использую (например,) в VLC /путь/к/кино.MP3 и, значит, мне нужно держать окно открытым контактом.

+983
Monitoring Officer 03 февр. '09 в 4:24

Мне нужен учебник, чтобы помочь мне в помощи по GeoIP в nginx на Ubuntu 12.04.

+921
ZLW 24 апр. 2012 г., 7:54:09

Быстрый Google нашли это страница о том, как обновить, но у меня вопрос как я могу убедиться, что все настройки остаются нетронутыми (Самба, Апач, SVN) и также, стоит ли обновить? 9.10 будет продолжать иметь исправлений обновления/безопасности и, как выйдет к ней через менеджеры пакетов?

+900
Victor Thief 19 апр. 2019 г., 9:05:55

Конечно, вы можете удалить Ubuntu один (У1) или с помощью программного обеспечения Центра (как уже упоминалось в других ответов) или через терминал, используя:

суда apt-получить продувки ubuntuone-*

Это позволит удалить приложения У1 наряду с различными У1 плагины для вещей, как в Rhythmbox и т. д.

+805
vadic7wee2 6 янв. 2013 г., 23:27:10

Графическая среда KDE мета-пакет в Ubuntu репозиторий Вселенной как кубунту-рабочего стола. Если вы хотите удалить KDE и вернуться к псевдо-оригинальной Убунту состояние, откройте ваш терминал и выполните команду:

судо apt-получить обновление
судо apt-получить установку Убунту-десктоп
судо apt-получить удалить кубунту-десктоп

Это позволит удалить KDE из системы и переустановить единства. Вам не придется удалить Ubuntu в процессе.

Обратите внимание, что вы можете запустить обновление дистрибутива, так как Ubuntu 13.04 (по raring Ringtail) недавно была выпущена. Это можно сделать с помощью sudo apt-получить расстояние-обновления.

+787
jfg956 15 дек. 2016 г., 0:05:16

Чтобы сделать файл или папку скрытой, переименовать его, чтобы начать с точки, например, .file.docx.

Чтобы увидеть скрытые файлы в Наутилусе, нажмите сочетание клавиш Ctrl + ч, и в терминале, используйте лс-а.

+759
AlKozin 23 сент. 2018 г., 23:10:31

Нашли подходящий кода строку:

пакет ffmpeg -I имя_файла.ВОБ -vcodec wmv2 -acodec wmav2 -sameq именем.ВМА
+743
kevin mungai 7 мар. 2018 г., 5:33:54

Когда я пытаюсь установить драйвер Nvidia для моей видеокарты, я получаю сообщение об ошибке.

Ошибка: Вы, кажется, быть запущен X-сервер; пожалуйста, выйдите из X до 
 установка. Для получения более подробной информации, пожалуйста, см. раздел Установка 
 Драйвер Nvidia в README на драйвер Linux 
 страница загрузки на www.nvidia.com.

Я не смог найти в файле README на сайте, но как мне создать терминал, который не-Х? Я на 12.04.

+674
sanandrl 4 окт. 2016 г., 2:31:28

Простой способ сделать это, кажется, чтобы запустить программу через трассированием и смотреть на stat64() звонки (которые вам файл инфо) или открыть() вызовы, которые открывают файлы.

Так что вы делаете:

трассированием -е stat64 -Е открыть [название программы]

И в результате выход ищут:

(Нет такого файла или каталога)

По пути он пытался открыть должен быть слева от этой ошибки.

+621
Helin Wang 11 авг. 2016 г., 12:46:43

Я использовал фрукты, чтобы имитировать то, что вы сделали и, похоже, он сохраняет измененные .Desktop в ~/.местные/доли/приложений.

Поэтому, чтобы отменить изменения, которые вы сделали просто перейдите в эту папку и удалить панель запуска Chrome. Это локальная версия, которую проверяют перед широкой системы .рабочего стола, так что если вы удалите его, вы по-прежнему как запустить хром. Если значок хрома на рабочем столе перестает работать, просто удалите его (левый клик -> "разблокировка от запуска") и добавить его снова.

Также вы можете попробовать, чтобы проверить, что файл и посмотреть, что случилось. Я бы предположил, что вы либо забыли одно поле Код (см. здесь), или вы не вырваться что-то.

Удачи.

+583
ClarMc 26 февр. 2013 г., 9:10:30

С помощью терминала скопируйте и вставьте использует два различных метода, на основе которого, как вы выполните копирование и вставку. Если вы используете выделить и вставить-с-третьей кнопке, вы используете один из буферов в Х для выполнения работы. Если вы использовать меню или щелкните правой кнопкой мыши для копирования и вставки, вы используете различные буфера.

Таким образом, если вы копируете с выбором из меню, то вам необходимо либо вставить с помощью меню или с помощью контекстного меню. Вы не можете выбрать с помощью правка > скопировать и затем использовать третью кнопку мыши, чтобы вставить.

Это также причина, вы не можете копировать, выделив затем в другое приложение и с помощью Правка > Вставить.

+558
Kyle A 21 мар. 2016 г., 15:33:43

В Python 3 доступен в репозиториях и может быть установлен бок о бок с Python 2:

суда apt-получить установку питон3 питона

Вы можете использовать переключатель, чтобы выяснить незначительные номера версии:

$ питон3 -в
В Python 3.1.2

$ питон -в
в Python 2.6.6
+533
user5974 24 сент. 2010 г., 16:29:01

Да, вы будете продолжать установку Windows. Wubi установка Ubuntu с внутри файловой системы ОС Windows. Единственное, что он делает, это меняет ваш загрузочный сектор. Вам придется выбрать, какую систему для загрузки при каждом запуске компьютера.

+532
iign 21 окт. 2017 г., 7:09:50

Обнаружен обходной путь. Если я открываю терминал и введите команду killall pulseaduio (без повышенных привилегий) затем устройство появится в вкладку "вывод" после того как с PulseAudio перезагружается сам по себе.

Явно не выход и идеальное решение.

+448
LenyAndrea Ortuste 22 мая 2017 г., 11:03:23

У меня действительно есть такое ощущение, что после смены темы на моей Убунту (10.10 - но случилось же и в другую версию) систему гораздо быстрее, или, чтобы сказать точнее, система больше не загружается. Может быть, это просто чувство и ничего больше но я надеюсь, что не только я один это вижу!

+442
Mickey06 30 апр. 2018 г., 22:21:56

У меня есть : НР storageworks MSA в 1500, с 12 дисков и общей емкостью 6 ТБ.

Я хочу подключить его к компьютеру под управлением дистрибутива Linux, точнее в Ubuntu 10.10

Вы думаете, что такое вообще возможно и если да, не могли бы вы пожалуйста указать мне некоторые советы или документацию, которая может помочь мне в настройке такой системы.

Я хочу иметь возможность подключить ПК к домашней сети.

Любая помощь будет высоко оценили

+402
user87568 25 мая 2010 г., 8:35:22

Здесь очень подробный набор инструкций о том, как сделать это постоянно от точки Убунту зрения.

https://help.ubuntu.com/community/MountWindowsSharesPermanently

+377
pieroxy 5 июн. 2014 г., 21:04:49

Почему бы не очистить /boot, а не растет она? Просто удалите старые пакеты ядра больше не нужны.

+295
Majordom 14 мая 2014 г., 18:27:22

90% времени этот тип проблемы решены делаю чистку и переустановку стек драйвера, т. к. драйвер ГБО Меса или драйвер ядра перепутались. https://wiki.ubuntu.com/X/Troubleshooting/FglrxInteferesWithRadeonDriver

Насколько драйвера с открытым исходным кодом, пакет xserver-xorg, с-видео-ATI в осознанных поддерживает 2D а не 3D-ускорение для данного оборудования, поэтому в зависимости от вашего определения "хороший" он, вероятно, не будет достаточно для вас.

Поддержка 3D идет в Maverick, хотя там еще много, что не хватает. См http://www.x.org/wiki/RadeonFeature для детальной разбивки поддержка 3D с этот драйвер. (Ваша карта подходит под колонны Р600.)

Обратите внимание, что с открытым драйвером и оборудования АГП, иногда нужно подправить AGPMode либо в BIOS или (для -АТИ) в файл xorg.конф. (См. человек из xorg.конф " или "человек радеоне').

+286
aladin 22 дек. 2014 г., 12:03:55

Я просто была такая же проблема сегодня и был в состоянии исправить это путем удаления диска из системы, а затем положить его обратно в.... (я пробовал около 20 разных вещей), но он работал и моя батарея теперь счастливы и здоровы зарядки от снова

+275
Guest 603 4 февр. 2016 г., 14:45:26

Я установил Ubuntu в Windows 7 с помощью VMware. Я хотел, чтобы выполнить программу на C в Ubuntu.

когда я попробовал у меня такой,

б@в Ubuntu:~/примеры$ ВИМ.с
Программа 'ВИМ' может быть найдено в следующих пакетах:
 * ВИМ
 * ВИМ-гном
 * ВИМ-крошечные
 * ВИМ-ГТК
 * ВИМ-noх
Попробовать команду: sudo apt-получить установку <выбранный пакет>
б@в Ubuntu:~/примеры$ судо apt-получить установку ВИМ
[суда] пароль для B:
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Пакет Vim не доступен, но упомянут еще один пакет.
Это может означать, что пакет отсутствует, была obseleted, или 
доступен только из другого источника

Э: пакет 'ВИМ-Авиа' имеет кандидат установку 
Я пробовал apt-получить установку ВИМ

Е: не удалось открыть файл блокировки /ВАР/Либ/с dpkg/замок - открыть (13:отказано в доступе)
Е:не удалось заблокировать каталог, куда администрирования (файл/var/lib в/с dpkg/), вы корень?

когда я пытался сделать Су , он попросил у меня пароль . Когда я ввел пароль root его не принимает и пишет "сбой проверки подлинности"

Я не мог установить пакет ВИМ. Есть ли способ я могу установить его? Пожалуйста, предложите мне. Как мне вернуть мой корень paswword.

+258
Karen Lopez 2 сент. 2018 г., 0:31:51

Я перетащил запуска приложений из главного меню на панели босс. Теперь, я хочу, чтобы изменить команду, которая запускает приложение (мне нужно добавить некоторые аргументы). Я могу изменить главное меню с помощью редактора.

Как изменить в лаунчере босс? Не босс хранения файлов лаунчера где-то чтобы их можно было редактировать?

Я использую босс 2.2.0 (БЗР босс r1807 ППА) на Ubuntu 10.10

+254
Kazaar 21 авг. 2017 г., 0:29:52

Я следовать этому руководству каждый раз:

http://www.hackido.com/2009/11/install-ruby-on-rails-on-ubuntu-karmic.html

Это написано для 9.10, но это работает одинаково хорошо для 10.04. Единственная (незначительная) разница в том, что вы можете удалить libmysqlclient15off пакет.

Удачи!

+217
Matthew Steeples 9 авг. 2014 г., 4:20:43
судо кв-получить продувки помощью apache2 и php5-cli и помощью apache2-МПМ-переходный помощью apache2-utils версии apache2 не.2-Общий \
 пакета libapache2-mod-в рнр5 libapr1 libaprutil1 libdbd-MySQL-это на Perl libdbi-на Perl \
 либнет-демон-на Perl libplrpc-на Perl libpq5 для mysql-mysql клиент-общих MySQL-сервер \
 рнр5-общие и php5-MySQL в \в phpmyadmin 
&& судо apt-получить autoremove
+178
base64 28 авг. 2013 г., 1:51:45

Похоже, вы столкнулись с ядра конкретную ошибку. Такие вещи не неслыханно. Ближайший я знаю этот баг обсуждается на Арч Линукс форуме. Это было трудно отследить, но я подозреваю, что ошибка лучники нашли не совпадает с вашим, так как их ошибка проявляется только при использовании загрузчик EFI заглушки, в то время как вы, вероятно, с помощью GRUB. (Тогда уж, если ты не через grub, вы должны рассказать нам, что вы используете!)

Моя рекомендация-попробовать другой загрузчик. Есть шанс, что это позволит вам обойти ошибку, или по крайней мере выберите старого рабочего ядра. Несколько вариантов доступны, но мое личное предпочтение-это изысканный, так как я поддерживаю его, и я поэтому очень хорошо знакомы с ним. Процедура:

  1. Выбрать загрузчик.
  2. Установите и Протестируйте свой загрузчик.
  3. Для добавленной безопасности, резервное копирование файла /boot/vmlinuz-{версия} и /boot/initrd он.ИМГ-{версия} файлы, а также /библиотека/модули/{версия} каталог, где {версия} является вашей текущей рабочей версии ядра.
  4. Обновление вашей системы.

Если в этой точке, если вы можете загрузиться в новое ядро с помощью нового загрузчика, можно поставить его вплоть до жратвы ошибку или жратвой/несовместимости ядра. Если новый загрузчик не позволит вам загрузиться с новым ядром, попробуйте использовать его со старым. Если это работает, то это почти наверняка различных баг ядра, и вы можете просто продолжать использовать старое ядро. Храните резервные копии, хотя, я не уверен насчет Ubuntu, но некоторые дистрибутивы хранить только определенное количество ядер, и поэтому буду удалять твои работы ядра после обновления ядра выталкиваются.

+137
Avadon 18 янв. 2017 г., 0:12:49

Из ваших логов, похоже, проблема с libqt4-xmlpatterns
Пожалуйста, посмотрите здесь (Если вы еще не сделали этого): https://askubuntu.com/a/167933/83946
Этот вопрос примерно такой же пакет программного обеспечения.

В основном, выполните следующие действия в терминале:

apt-получить скачать libqt4-xmlpatterns:для i386
apt-получить скачать libqt4-xmlpatterns:для amd64
судо команды dpkg -я libqt4-xmlpatterns*.деб
судо команды dpkg --настроить -а
+92
JeffL 10 нояб. 2011 г., 10:07:49

Я пробовал вузе, но как бывший пользователь уторрент не справляется с интенсивным использованием памяти. Передачи и программы очень слабо представленный по сравнению с остальными и без большой экономии ресурсов. Я тестировал для ktorrent и казалось ок, но, наконец, пережила некоторый дефицит скорости и довольно интенсивного использования моей памяти.

Я очень рад, что нашел и рекомендовать qBittorrent и заподлицо. Гораздо легче (особенно флеш). Посмотреть как установить здесь.

(Кстати - с uTorrent в Wine гораздо тяжелее, чем в Windows и несколько раз заставил меня перезагрузки. Версия 2.0 является более стабильным, чем остальные.)

qBittorent и Флаш может показаться, что продвинутые пользователи все-таки отсутствие сложных настроек. В этом смысле потоп - это очень хорошо, я думаю, во многом использоваться и надежным (чтобы установить зайти в Synaptic или Центр приложений Ubuntu).

Еще одна интересная один тайксети-tixati (установить здесь). Просто посмотрите на его характеристики: chat tixati tixati bandwidth tixati DHT tixati settings

(Единственное, что мне не нравится-это значок красочным подносом. Остальные цвета являются настраиваемыми.)

С учетом использования памяти, кажется, что все клиенты, которые я упомянул, имеют примерно одинаковый " вес " - исключая вузе, который является Java-стиль раздутым и тяжелым, и смывался, что это зажигалка.

+80
jameysargels 26 янв. 2012 г., 14:28:22

Если вы хотите снять ускорение: xset М 1 1 Если вы хотите, чтобы замедлить мышь, пожалуйста, пост: сравнению с XInput --список-реквизит "имя_устройства"

+32
Amanda Rivera 29 дек. 2016 г., 14:27:38

Я понимаю, что так не рекомендуется, что GTK+ и Python, используя PyGTK для привязки. ГТК+ - прежнему основной инструментарий, используемый в интерфейс Unity, Python-это очень простой и мощный язык, и интеграцию с Unity тоже легко в Python.

+21
Xaramel Fan 9 сент. 2017 г., 16:51:35

Показать вопросы с тегом