Гуй-менее музыкальный плеер с автоматическим обновлением библиотеки

Я достиг точки, где я хочу написать свой собственный музыкальный плеер (он приходит ко всем). Однако, все, что я хочу сделать на основе пользовательского интерфейса; было бы глупо для меня, чтобы переопределить управление библиотекой, чтение ID3-тегов, создания списков воспроизведения, и так далее. Поэтому то, что я ищу-это музыкальный проигрыватель, который не представляет для UI (или может быть, что интерфейс скрытые), так что я могу реализовать свою целиком и полностью настраиваемого пользовательского интерфейса, без того, чтобы построить всю инфраструктуру. Этот "основной" музыкальный плеер может быть проклятия интерфейс с пульта дистанционного управления сокета протокол; это может быть библиотека с привязками Python; это может быть ГТК приложение, которое принимает параметр, чтобы не представит свой графический интерфейс и может управляться через D-автобус... я не знаю.

Вещи, которые я не negotiably хочу это "откат" делать:

  1. Быть дистанционного управления из программы на Python. (Как уже упоминалось, я открыт для множество методов дистанционного управления, розетка, Д-автобус, инструмент CLI и т. д.)
  2. поддерживать библиотеку музыки, то есть просканировать мою музыку для метаданных и быть в состоянии решать музыку, что метаданные (так что я могу искать "Битлз" и найти треки, а не только тех, которые совпадают с именем)
  3. монитор папка для изменения и нагрузки эти изменения (новые файлы, измененные файлы, удаленные файлы) в библиотеку без того, чтобы быть сказанным для этого
  4. позвольте мне представить мой собственный GUI (отсюда необходимость дистанционного управляемости)

Что я действительно, действительно, действительно нравится, но которые не являются строго необходимыми:

  1. В Ubuntu звук интеграции меню
  2. Быть упаковано для Ubuntu уже и в программном обеспечении Центра

Я посмотрел на несколько альтернатив и отверг их, но я могу ошибаться: если я ошибаюсь в любой из них, пожалуйста, поправьте меня.

  • ГУК: не может контролировать библиотеке для изменения (должен быть заперт с командной обновление). Кроме того, AFAICT пульта дистанционного управления прежде всего, чтобы сделать проклятия интерфейс делать; это трудно-невозможно использовать дистанционное управление для того чтобы сказать "Дай мне список всех песен соответствие 'Битлз'"
  • мурз (и клиента): не может контролировать библиотеке для изменения (нужно "встряхнуть" с "обновить" команду)
  • МПЦ: не может контролировать библиотеке для изменения
  • банши (и задний конец Банши, Нереида (?)): насколько я могу судить, можно контролировать с помощью программы на Python: я должна написать новую переднюю часть на C#
  • в Rhythmbox, гвайядеке, дерзкие, попурри, Клементина, шум, битбокс, deadbeef, gmusicbrowser, xnoise: не могу повернуть графический интерфейс и заменить его своими

Итак, я смотрю либо на объяснения как сделать то, что я хочу с выше, или предложения для альтернативных инструментов, которые я мог бы использовать вместо тех!

+474
SerTie 23 нояб. 2012 г., 14:03:34
20 ответов

Вы можете использовать

обновление-Ява-альтернатив -л $ судо 

чтобы получить список JVM, а затем использовать

обновление-Ява-альтернативы -с $ судо имя

установить тот, который вы хотите. Он может предупредить о некоторых недостающих звеньев, в таком случае вам необходимо установить недостающий пакет и запустите обновление на Java альтернатив снова.

+983
bubblecrud 03 февр. '09 в 4:24

Я устала обновлять свою форма iPhone прошивки V2 на V3 с помощью iTunes работает в VMware. Процесс купируется середине потока и iPhone был бесполезным. Я подключил его к подруге машинах Windows и после нескольких попыток обновления она вернулась к жизни.

В iTunes/VMware и хотя обновления в той же основной версии работали нормально.

+959
melli 25 июл. 2016 г., 22:00:44

Перейти в источники приложений > другие программы и снимите флажок против http://dl.google.com/linux/chrome/deb/dists/stable/Release и нажмите на кнопку Закрыть.

Теперь идите и проверьте наличие обновлений.

+813
Olle Alm 20 мая 2016 г., 10:52:25

Просто, как говорит название, как я могу установить Эрланг в моей Убунту 12.04?

+671
galliard 17 июн. 2012 г., 3:38:14

Вот некоторые темы ППД:

Все эти удивительные темы. Первый ППА поставляется с обновленной ОС Ubuntu светлые темы перенесено с Ubuntu 10.10 до Ubuntu 10.04.

+640
vseznaika 17 апр. 2019 г., 14:06:29

Я использую Ubuntu 12.04 LTS с питания Dell сервер R720, сталкивается с проблемой, когда я

apt-получить -F устанавливают
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.
2 не полностью установлены или удалены.
После этой операции, 0 в дополнительное дисковое пространство будет использоваться.
Создания Linux-образов-3.2.0-37-универсальный-Пае (3.2.0-37.58) ...
Работает depmod.
обновления-пакет initramfs: отложить обновление (крючок будет называться позже)
В ссылка /initrd.img это висячая ссылка файл /boot/initrd он.ИМГ-3.2.0-37-универсальный-Пае
Исследовав в /etc/ядра/и postinst.д.
работать-частей: выполнив /etc/ядра/и postinst.д/пакет initramfs-инструменты 3.2.0-37-generic и физических
файл /boot/vmlinuz-3.2.0-37-универсальный-Пае
обновления-пакет initramfs: генерацией /boot/initrd он.ИМГ-3.2.0-37-универсальный-Пае

помощью gzip: stdout в: нет места на диске
Е: отказ mkinitramfs команды cpio 141 gzip в 1
обновления-пакет initramfs: не для /boot/initrd он.ИМГ-3.2.0-37-в generic-PAE с 1.
работать-части: /и т. д./ядра/и postinst.д/пакет initramfs-инструменты завершился с кодом возврата 1
Не удалось обработать файл /etc/ядра/и postinst.Д в /var/lib в/с dpkg/информация/Linux-образ-3.2.0
-37-универсальный-Пае.послеустановочных строке 1010.
команды dpkg: ошибка при обработке Linux-образ-3.2.0-37-универсальный-Пае (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 2
с dpkg: проблемы зависимостей предотвратить конфигурации Linux-образ-родовое-Пае:
 Linux-образ-родовое-Пае зависит от Linux-образ-3.2.0-37-универсальный-Пае; однако:
 Пакет linux-изображения-3.2.0-37-универсальный-Пае не настроен еще.
команды dpkg: ошибка при обработке Linux-образ-родовое-Пае (--настроить):
 проблемы зависимостей - оставляем "не задано"
Нет отчета Аппорт написал, потому что сообщение об ошибке указывает на его продолжение Эрро
R от предыдущего отказа.
 Ошибки возникли при обработке:
Linux-образ-3.2.0-37-универсальный-Пае
Linux-образ-родовое-Пае
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)
------------
даже я попытался с помощью apt-получить чистый
apt-получить удалить
также вы
apt-получить продувки
нет никакой разницы, он будет показывать одно и то же сообщение, что и выше ошибка,
даже я проверил дисковое пространство
-----------
Файловая система 1К-блоков использовано доступно использования% установленной на
на /dev/sda6 24030076 612456 22196964 3% /
в udev 16536644 4 16536640 1% /Дев
файловая система tmpfs 6618884 1164 6617720 1% /запуск
никто 5120 0 5120 0% /запуск/блокировка
никто 16547208 72 16547136 1% /работа/ГИМ
контрольную группу 16547208 0 16547208 0% файл /sys/ДФ/группы
на /dev/sda1, поскольку 93207 75034 13361 85% /загрузки
в /dev/sda10 9611492 1096076 8027176 13% в /tmp
в /dev/sda12 9611492 226340 8896912 3% /опт
/разработки/sda13 9611492 152516 8970736 2% /СРВ
/разработки/а sda7 9611492 592208 8531044 7% /домой
на /dev/sda8 9611492 2656736 6466516 30% /ЕГР
8426784 на /dev/sda9 9611492 696468 8% /ВАР
/разработки/sda14 961237336 134563516 777845764 15% в /usr/данные
в /dev/sda15 618991384 84498388 503050052 15% в /usr/данные1
в /dev/sda11 9611492 152616 8970636 2% /usr/местные
--------------- 

есть ли проблема о выделении пространства для partiations пожалуйста, дайте мне знать решение его по срочному

пожалуйста, помогите мне в этом вопросе что касается

+610
eppesuig 18 сент. 2014 г., 13:14:00

Я искал и установлено много наборов иконок, но через некоторое время я был удивлен тем, насколько большой эти пакеты были и решил вернуться в основной бокс-сет "переходный". Но я пробовал удалять все большие пакеты, которые я считал бесполезными из usr/доли/иконки и из ~/.иконы. И что-то пошло не так: многие приложения теперь без значка как значок сети в трее, DeaDBeef, и многие другие

enter image description here

enter image description here

Я переустановил с Lubuntu-работа-12-10 без результата. По какой-то причине "malys-uniblu" - это набор иконок, который до сих пор охватывает много приложений, которые другие наборы иконок нет.

Некоторые из икон, что у меня сейчас установлено: enter image description here

пытаюсь установить начальное и GNOME, я получил ошибку

enter image description here

Подробнее о отчет об ошибке:

(Чтение базы данных ... файлы 347458 и каталоги установлены.)
Готовится сменить элементарно-значок-тема 2.7.1-0ubuntu6 (используя .../элементарный-значок-theme_2.7.1-0ubuntu6_all.деб) ...
Распаковка замена элементарная-значок-тема ...
ГТК-обновление-значок-кэш-3.0: сгенерированного кэша является недействительным.
Предупреждение: создание кэша иконок ошибка /usr/доли/иконки/начальное
Выбор ранее выбранных пакетов человека-значок-тема.
Распаковка человека-иконки-темы (от .../человека-значок-theme_0.36_all.деб) ...
Выбор ранее выбранных пакет дышать-значок-тема.
Распаковка дышать-иконки-темы (от .../дышать-значок-theme_0.51.2_all.деб) ...
Выбор ранее выбранных пакета GNOME-цвета-общее.
Распаковка гном-краски-общее (с .../Гном-цвета-common_5.5.1-1ubuntu1_all.деб) ...
Выбор ранее выбранных пакета GNOME-храбрый-значок-тема.
Распаковка гном-отважный-иконки-темы (от .../гном-отважный-значок-theme_5.5.1-1ubuntu1_all.деб) ...
Готовится сменить с Lubuntu-элементарно-значок-тема 0.34 (используя .../с Lubuntu-начальное-значок-theme_0.34_all.деб) ...
Распаковка замена с Lubuntu-начальное-значок-тема ...
Настройка элементарная-иконки-темы (2.7.1-0ubuntu6) ...
ГТК-обновление-значок-кэш-3.0: сгенерированного кэша является недействительным.
Предупреждение: создание кэша иконок ошибка /usr/доли/иконки/начальное
Создание человека-иконки-темы (0.36) ...
Настройка дышать-иконки-темы (0.51.2) ...
Настройка гном-цвет-общий (5.5.1-1ubuntu1) ...
обновление-альтернатив: предупреждение: альтернатива /usr/доли/иконки/гном/масштабируемых/мест/дебиан-кручения.СВГ (часть ссылке пуск-вот группа.СВГ) не существует; удаление из списка альтернатив
обновление-альтернатив: предупреждение: альтернатива /usr/доли/иконки/гном/масштабируемых/мест/гном-ноги.СВГ (часть ссылке пуск-вот группа.СВГ) не существует; удаление из списка альтернатив
обновление-альтернатив: предупреждение: альтернатива /usr/доли/иконки/гном/масштабируемых/мест/Убунту-логотип.СВГ (часть ссылке пуск-вот группа.СВГ) не существует; удаление из списка альтернатив
обновление-альтернатив: предупреждение: файл /etc/альтернатив/начало-здесь.СВГ болтается; он будет обновляться с лучшим выбором
обновление-альтернатив: используя /usr/доли/иконки/гном-краски-общее/масштабируемых/мест/гном-цветов.СВГ для предоставления /usr/доли/иконки/гном/масштабируемых/места/начало-здесь.СВГ (начало-здесь.СВГ) в автоматическом режиме
обновление-альтернатив: ошибка: ошибка создания символьной ссылки `/usr/доли/иконки/гном/масштабируемых/места/начало-здесь.СВГ.команды dpkg-ТМП': нет такого файла или каталога
с помощью dpkg: обработка гном-цветов-распространенная ошибка (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 2
Нет отчета Аппорт написано, потому что MaxReports уже достиг 
 с dpkg: проблемы зависимостей предотвратить конфигурации гном-отважный-значок-тема:
 гном-отважный-значок-тема зависит от гнома-цвета-общий; однако:
 Пакета GNOME-цвета-общем не настроен еще.

команды dpkg: ошибка при обработке гном-отважный-иконки-темы (--настроить):
 проблемы зависимостей - оставляем "не задано"
Настройка с Lubuntu-начальное-иконки-темы (0.34) ...
Нет отчета Аппорт написано, потому что MaxReports уже достиг 
 Ошибки возникли при обработке:
гном-краски-общее
гном-отважный-значок-тема
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)
Не удалось установить пакет. Пытаюсь восстановить:
Настройка гном-цвет-общий (5.5.1-1ubuntu1) ...
обновление-альтернатив: предупреждение: альтернатива /usr/доли/иконки/гном/масштабируемых/мест/дебиан-кручения.СВГ (часть ссылке пуск-вот группа.СВГ) не существует; удаление из списка альтернатив
обновление-альтернатив: предупреждение: альтернатива /usr/доли/иконки/гном/масштабируемых/мест/гном-ноги.СВГ (часть ссылке пуск-вот группа.СВГ) не существует; удаление из списка альтернатив
обновление-альтернатив: предупреждение: альтернатива /usr/доли/иконки/гном/масштабируемых/мест/Убунту-логотип.СВГ (часть ссылке пуск-вот группа.СВГ) не существует; удаление из списка альтернатив
обновление-альтернатив: предупреждение: файл /etc/альтернатив/начало-здесь.СВГ болтается; он будет обновляться с лучшим выбором
обновление-альтернатив: используя /usr/доли/иконки/гном-краски-общее/масштабируемых/мест/гном-цветов.СВГ для предоставления /usr/доли/иконки/гном/масштабируемых/места/начало-здесь.СВГ (начало-здесь.СВГ) в автоматическом режиме
обновление-альтернатив: ошибка: ошибка создания символьной ссылки `/usr/доли/иконки/гном/масштабируемых/места/начало-здесь.СВГ.команды dpkg-ТМП': нет такого файла или каталога
с помощью dpkg: обработка гном-цветов-распространенная ошибка (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 2
с dpkg: проблемы зависимостей предотвратить конфигурации гном-отважный-значок-тема:
 гном-отважный-значок-тема зависит от гнома-цвета-общий; однако:
 Пакета GNOME-цвета-общем не настроен еще.

команды dpkg: ошибка при обработке гном-отважный-иконки-темы (--настроить):
 проблемы зависимостей - оставляем "не задано"
Ошибки возникли при обработке:
гном-краски-общее
гном-отважный-значок-тема

Редактировать после ответа советую почистить кэш, а затем использовать apt-получить установку -F и затем установить Привет цвета : как очистить кэш не для меня ясно, но я даже кое-что нашли на askubuntu здесь; apt-получить установку -Ф дает много ошибок, размещенной ниже; но особенно: как установить привет цвета? я имею в виду, они уже установлены; удалением его первая включает в себя удаление огромного количества от приложений; просто переустановить в синаптической дает ошибки написал выше.

# apt-получить установку -Ф 
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.
2 не полностью установлены или удалены.
После этой операции, 0 в дополнительное дисковое пространство будет использоваться.
Настройка гном-цвет-общий (5.5.1-1ubuntu1) ...
обновление-альтернатив: предупреждение: альтернатива /usr/доли/иконки/гном/масштабируемых/мест/дебиан-кручения.СВГ (часть ссылке пуск-вот группа.СВГ) не существует; удаление из списка альтернатив
обновление-альтернатив: предупреждение: альтернатива /usr/доли/иконки/гном/масштабируемых/мест/гном-ноги.СВГ (часть ссылке пуск-вот группа.СВГ) не существует; удаление из списка альтернатив
обновление-альтернатив: предупреждение: альтернатива /usr/доли/иконки/гном/масштабируемых/мест/Убунту-логотип.СВГ (часть ссылке пуск-вот группа.СВГ) не существует; удаление из списка альтернатив
обновление-альтернатив: предупреждение: файл /etc/альтернатив/начало-здесь.СВГ болтается; он будет обновляться с лучшим выбором
обновление-альтернатив: используя /usr/доли/иконки/гном-краски-общее/масштабируемых/мест/гном-цветов.СВГ для предоставления /usr/доли/иконки/гном/масштабируемых/места/начало-здесь.СВГ (начало-здесь.СВГ) в автоматическом режиме
обновление-альтернатив: ошибка: ошибка создания символьной ссылки `/usr/доли/иконки/гном/масштабируемых/места/начало-здесь.СВГ.команды dpkg-ТМП': нет такого файла или каталога
с помощью dpkg: обработка гном-цветов-распространенная ошибка (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 2
с dpkg: проблемы зависимостей предотвратить конфигурации гном-отважный-значок-тема:
 гном-отважный-значок-тема зависит от гнома-цвета-общий; однако:
 Пакета GNOME-цвета-общем не настроен еще.

команды dpkg: ошибка при обработке гном-отважный-иконки-темы (--настроить):
 проблемы зависимостей - оставляем "не задано"
Нет отчета Аппорт написано, потому что MaxReports уже достиг 
 Нет отчета Аппорт написано, потому что MaxReports уже достиг 
 Ошибки возникли при обработке:
гном-краски-общее
гном-отважный-значок-тема
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

Я мог бы восстановить мои иконы?

+504
M Gopi 6 июл. 2011 г., 4:36:28

Я решил попробовать Google Chrome и посмотреть, если он отличается от хрома, но теперь я не могу выяснить, как удалить его. enter image description here Вот что я установил. Как избавиться от это вопрос.

+500
Alex Gyoshev 11 апр. 2013 г., 6:22:23

Возможности:

  1. У вас аппаратная проблема, как сбой жесткого диска. Если это-то, почему Windows не загружается, конечно, что будет перевести на любой другой ОС. Ошибки Дев/СДА заставляют меня подозревать. В зависимости от марки/модели машины могут быть аппаратные тесты можно запустить из BIOS или меню выбора загрузки.

  2. Установка СМИ вляпался. Звучит, как вы сделали некоторые довольно интенсивные форматирование и играть вокруг с этими палками. Я открывал программой типа UNetbootin и убедитесь, что он может распознавать форматирование на эти палки и видеть в них записи.

  3. Последнее, но не менее это может быть проблема с загрузкой с USB, или проблема с самим USB-портом. Вы могли бы исключить из этих по записи диска, Если вы не в состоянии.

Надеюсь, что помогает.

+482
paul chimwaso 26 авг. 2015 г., 9:05:45

Произошла ошибка открытия этой проблемы на Launchpad.

https://bugs.launchpad.net/xserver-xorg-driver-ati/+ошибка/1021024

Я имел эту проблему, начиная с Ubuntu 11.10 и до сих пор не решена..я также попытался с помощью Юпитера, но проблема только отсрочена на несколько минут.

Наверное, единственный способ решить эту проблему-отключить карту ATI и использование интегрированной карты Intel (в BIOS или вручную)..

Как полностью отключение видеокарты ATI

+430
Ripped Max Muscle 8 янв. 2017 г., 10:30:08

Это проверено на Ubuntu 11.10, мне кажется, не нужно это для 12.04.

Обратите внимание, это приводит к добавлению стороннего ППА - с осторожностью.

Больше о вреде здесь ППД.

Во-первых, убедитесь, что мы испытали те же проблемы. Выполните следующие команды в терминале:

кошка /usr/доли/Х11/файл xorg.конф.Д/50-Synaptics из.конф

Вы должны увидеть примерно следующее:

Раздел "InputClass"

 Идентификатор "тачпад всеохватывающий"

 Водитель "синаптикс"

 MatchIsTouchpad "о"

Теперь, вам нужно добавить ППА - для получения точных инструкций о том, как это сделать, загляните сюда.

ППА вам нужно добавить ППА:sergio91pt/синаптикс+clickpads

Теперь, обновить систему - выполните следующие команды в терминале:

судо apt-получить обновление && судо apt-получить расстояние-обновления

Что эта команда делает:

Первая часть обновления своего списка программного обеспечения системы - это говорит компьютер, где программное обеспечение является то, что он должен скачать.

Вторая часть означает фактическое обновление системного программного обеспечения.

Как только это будет сделано, перезагрузите компьютер - трекпад должен работать сейчас.

После перезагрузки, вы хотите обновить/настройки тачпада.

Руководитель в Системные настройки > мышь и сенсорная панель, а затем переключиться на сенсорной панели вкладку, и вы увидите нечто подобное:

enter image description here

Вы можете поиграть с этими параметрами, как вы хотите, только так вы можете выяснить, что работает лучше для вас.

+425
DanielInDenver 3 янв. 2016 г., 2:04:54

Я с Ubuntu 12 на 5-летней Сони Вайо ноутбук. Батарея полностью расстреляли и даже не регистрировать, поэтому я использую его в качестве рабочего стола, с внешним монитором. К сожалению, я должна держать крышка ноутбука открыта.

Я пытался менять настройки питания, чтобы ничего не делать при закрытии крышки, но система не учитывать это значение.

Я интересно, если это связано с моей дисфункциональной батареи. Если кто-нибудь знает как я могу преодолеть эту проблему?

+413
JPAGE 8 июл. 2017 г., 6:38:51

После записи дистрибутива Ubuntu 12.04 на компакт-диск, я попробовал загрузиться и получил сообщение:

Это ядро требует следующие функции, отсутствующие на процессор:
Паэ

Не удается загрузиться - пожалуйста, используйте ядро подходящие для вашего процессора.

Что это значит?

+413
CECILIA 4 мар. 2015 г., 21:35:50

Я купил этот сетевой адаптер от Amazon, и я не знаю, как установить драйверы. Адаптер поставляется с компакт-диском для драйверов и, когда я положил его в, это .autorun.exe автозапуск.Ико автозапуска.ЦСП, и автозапуск.инф.

Я знаю, что он поддерживает Linux, потому что, когда я установил их на мои окна (двойной загрузки) он спросил меня, хочу ли я драйвера устройств для Linux, Mac или Windows.

+392
MaxWade 28 июн. 2015 г., 16:19:32

Если вы все в одиночку на этом сервере, ни других пользователей, чтобы воспользоваться ею... пусть ВСП-данных выполнять некоторые команды без пароля для судо.

команду sudo visudo

Добавить в конец файла...

ВСП-данных все= NOPASSWD: /bin в/МВ

Затем использовать PHP shell_exec():

$источник = '/медиа/В2.0tb/путь/к/файлу';
$назначение = '/медиа/В2.0tb/путь/до/файла newfile';
команда $ = 'судо МВ' . $источник . '' . $назначения;
$результат = команда shell_exec ($);
Эхо $result;

Или использовать suEXEC, если вы не возражаете тратить немного времени на изучение его. Это скорее всего путь.

+357
Rishov Chatterjee 20 февр. 2012 г., 18:21:08

Вы должны сначала загрузиться с LiveCD и там формат с помощью GParted, а затем снова установить OSX.

+153
Jim Dyer 10 дек. 2017 г., 11:47:06

Как я могу получить быстро использовать git по умолчанию контроля версий вместо базара?

+152
Daniel Romero 20 июл. 2014 г., 19:12:24

В Chromium (или Гугл Хром), вы можете ввести о:флаги и поиска (Ctrl + F), чтобы в WebGL. Активировать затем перезагрузите ваш браузер.

+119
Kalen Robeson 15 июл. 2017 г., 16:56:27

Проблема возникла с тем, что две звуковые карты на один и тот, который шел с видеокартой. Отключение последних звук работы.

+41
Alvin Barry 3 сент. 2010 г., 6:13:39

Есть блокировка клавиатуры индикатор апплет для панели просто наберите: (желательно родные рабочие столы Xfce)?

Я почти перешла на обновление Xfce, кроме этого!

+11
John Munsch 25 мая 2018 г., 21:19:41

Показать вопросы с тегом