Как убедиться, что моя система имеет NVIDIA Оптимус?

Я только что получил новый Делл XPS 15 L502X с этими характеристиками:

  • Процессор процессор i7 2670QM с турбо буст (интегрированная графическая система : Intel HD для 3000)
  • Дискретная графика: NVIDIA для GT 525 млн

Он был заказан от Dell Франции. Перед тем как заказывать его, продавец заверил меня, моя конфигурация не реализовали Нвидиа. Я перезвонила в службу поддержки Dell во Франции и в очередной раз они мне все XPS 15 с i7 и есть NVIDIA Оптимус отключен в них, хотя системы двух графических чипсетов (Intel и NVIDIA).

Я установил Ubuntu 11.10, но перед установкой Шмель или Ironhire я хочу убедиться, что моя система не Оптимус.

Команда ~$ команду lspci -vnnn | команда grep VGA и

дает следующее:

00:совместимость контроллера VGA 02.0 [0300]: корпорация Intel 2-го поколения Core семейство процессоров интегрированный графический контроллер [8086:0116] (Ред. 09) (прог-если 00 [контроллера VGA])
01:00.0 VGA совместимый контроллер [0300]: NVIDIA корпорации устройства [10de:0df5] (откр. А1) (прог-если 00 [VGA видео контроллер])

Как я могу убедиться в этом. Спасибо заранее.

+967
HadoopEvangelist 19 мая 2017 г., 17:28:30
22 ответов

ОК, что работал для меня было:

Принимать заявки-kmenuedit.меню файл создается в первый раз, когда вы делаете сохранить внутри KMenuEdit, убирать "фиктивные" записи (или что там нужно поменять, чтобы получить KMenuEdit, чтобы на самом деле сохранить файл есть), а затем скопировать его в файл/etc/кода валюты XDG/меню или ~/.настройка/меню. Магия файл: Бах!

+932
MinhN 03 февр. '09 в 4:24

Много раз, я пойду, нажав на что-то в Firefox 4, и в контекстном меню исчезнет второй звук. Я могу использовать клавиши со стрелками для выбора.

Это приходит и уходит. Когда я был индивидуалистом, и перешли к минному полю, и это начало происходить, я подумал, если это было что-то делать со всеми моими настройками и Compiz, но теперь это происходит в моей достаточно широко Нэтти установки на amd64.

+873
flujodedinero 1 мая 2013 г., 1:19:18

я переустановил Убунту 12.04 поверх предыдущего раздела, теперь все хорошо

+813
Lucy Holmes 21 мар. 2019 г., 4:42:27

Я пытаюсь установить Acrobat Reader на моего Ubuntu 12.04.1. В быть;ggining, я попытался установить его из программы-центр, но она падает с докладом:

(Чтение базы данных ... файлы 189311 и каталоги установлены.)
Распаковка acroread (от .../acroread_9.5.1-1precise1_i386.деб) ...
с dpkg: ошибка при обработке файла /var/кэш/АПТ/архив/acroread_9.5.1-1precise1_i386.деб (--распаковать):
 попытка перезаписи '/usr/Бен/acroread', которая также в пакет adobereader-ПТБ 8.1.7-2
Нет отчета Аппорт написано, потому что MaxReports уже достиг 
Обработка триггеры для desktop-файл-утилиты ...
Обработка триггеров для bamfdaemon ...
Восстановление /usr/доли/приложения/фумб.индекс...
Обработка триггеры для GNOME-меню ...
Обработка триггеры для MAN-DB с ...
Ошибки возникли при обработке:
в /var/кэш/АПТ/архив/acroread_9.5.1-1precise1_i386.ДЭБ"

Как решение, я пытался установить его через терминал, с

$судо apt-получить установку acroread

и получите следующее:

Арканжу@Арканжу:~$ судо apt-получить установку acroread
Лэндо листас де pacotes... Пронто
Construindo арвури де dependências 
Сведения Лендо де Эстадо... Пронто
Pacotes sugeridos:
 libldap2 основной набор speech7
Новус ОС pacotes в serão seguir instalados:
acroread
0 pacotes atualizados, 1 pacotes instalados новос 0 в serem removidos е 0 не atualizados.
É preciso скачать 60,1 МБ де arquivos.
Председатель Деста operação, 142 МБ adicionais де эспасу ЭМ диско serão сайт usados.
Obter:1 http://archive.canonical.com/ubuntu/ точный/партнер acroread для i386 9.5.1-1precise1 [60,1 МБ]
Baixados 60,1 МБ их 4мин 17С (234 кб/с) 
(Лендо Банко де Dados ... 189311 ficheiros е directórios он завершил instalados.)
Desempacotando acroread (де .../acroread_9.5.1-1precise1_i386.деб) ...
с dpkg: ошибка processando в /var/кэш/АПТ/архив/acroread_9.5.1-1precise1_i386.деб (--распаковать):
 а tentar СОБРе-escrever '/usr/Бен/acroread', кы também машинист не pacote adobereader-ПТБ 8.1.7-2
Nenhum relatório сообщений, написанных на поис MaxReports já фои atingido
Processando gatilhos пункт рабочий стол-файл-утилиты ...
Processando gatilhos пункт bamfdaemon ...
Восстановление /usr/доли/приложения/фумб.индекс...
Processando gatilhos пункт гном-меню ...
Processando gatilhos пара человек-дБ ...
Омеги форам encontrados Дуранте о processamento де:
в /var/кэш/АПТ/архив/acroread_9.5.1-1precise1_i386.деб
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)
Арканжу@Арканжу:~$

Я уже пытался обновить и обновить apt-получить, также попытался удалить и повторно установить программное обеспечение-центра, попытался удаления "проблемных" файлов и повторного обновления apt-получить... Ничто не похоже на работу... какие решения?

+809
detrick 20 окт. 2010 г., 20:43:35

Р имеет очень хорошие возможности работы с графиками (кликните здесь для галерею примеров с источниками).

Это бесплатно и установить из репозиториев. Основной пакет - Р-база, несколько дополнительные пакеты также доступны.

Обратите внимание, что R-это не электронная таблица. Это среда программирования -- немного работы, необходимо получить то, что вы хотите. Есть, однако, несколько учебников (этот и этот для пирожков).

+720
Palak Jain 19 февр. 2010 г., 12:53:51

Запуска перенаправляет меня на страницу чаво и Убунту-Убунту баг-релиз-апгрейдера жалуется пакета не существует.

+688
twistliel 26 окт. 2016 г., 7:20:49

Да! Вполне возможно. :) Выскочка это путь к убедитесь, что служба продолжает работать. Он имеет пять пакетов, все установленные по умолчанию:

  • Демон инициализации upstart и утилитой initctl
  • выскочка-logd предоставляет logd Daemon и файл определение задания на обслуживание logd
  • выскочка-совместимость-с SysV обеспечивает работу определение файлов для RC задачи и перезагрузки, запуска, остановки, и команду telinit инструменты, которые обеспечивают совместимость с sysvinit
  • стартап-задач обеспечивает файлы определение задания для задачи запуска системы
  • система-сервис предоставляет файлы определение задания для tty услуг

Обучение-это очень приятно и дорогого стоит. Выскочка имеет сайт: http://upstart.ubuntu.com/

+534
9it3e1 12 июл. 2010 г., 21:41:12

(Мое решение вашей проблемы находится в конце этого поста)

У меня есть Сони Вайо ноутбук Z790, со встроенным процессором Intel видеокарта с выделенной картой GeForce 9300M GS на видеокарту NVIDIA. Я работаю на Ubuntu 11.10 Онейроидного. При использовании Windows я могу только переключаться между ними с помощью переключателя, скобяными, поэтому я предполагаю, что моя модель не поддерживает технологию NVIDIA "Optimus технологий".

Я до сих пор не удалось работать с картой Nvidia и я застрял с интегрированной от Intel. При установке драйверов NVIDIA (либо с их сайта или с помощью жокей) и перезапустите X, я получаю черный экран. Я повозился немного с файл xorg.конфиг файл (добавляя различные опции, такие как пользовательские данные EDID монитора (CustomEDID вариант), явно указывая, где видеокарта NVIDIA подключена (используя параметр BusID) и другие, но дальше у меня есть к вам маленькое белое окно в левом верхнем углу совершенно черный экран.

Вернемся к вашей проблеме: от того, что я пережил, мое понимание заключается в том, что после установки драйвера Nvidia всю конфигурацию OpenGL является проблемной. Даже если вы потом удалите драйверы с NVIDIA-удалить, пока вы не получите 3D-интерфейс Unity при перезагрузке.

Я написал следующий скрипт, который сочетает в себе вещи, которые я читал в форумах Вариус, который всегда восстанавливает конфигурации Intel после неудачной попытки установить какой-нибудь драйвер, чтобы мои работы видеокарт NVIDIA:

(обратите внимание на это, возможно, перепутали конфигурации Шмель - я не смотрел много в Шмель еще)

суда apt-получить продувки от Nvidia*
суда apt-получить установку --переустановить пакет xserver-xorg, с-видео-Интел libgl1-Меса-комплектации GLX:amd64 в libgl1-Меса-комплектации GLX:i386 с libgl1-Меса-Дри:libgl1-Меса-Дри для amd64:для i386 пакет xserver-xorg, с-сердечник
судо команды dpkg-перенастроить пакет xserver-xorg, с
обновление-альтернатив судо --удалить gl_conf в /usr/lib в/нвидиа-текущие/ЛД.так.конф
судо РМ в /etc/Х11/файл xorg.конф
судо стоп языка
судо запуска lightdm

Чтобы не вводить команды по одной можно 1. скопируйте этот скрипт в новый файл 2. сохранить его, как вы хотите (например, "исправить.работы") 3. откройте терминал, перейдите в каталог, где ваш скрипт 4. выполните команду "исправить ш.запустите" (заменить исправить.запуск с вашим именем)

(Обратите внимание, что я понятия не имею, если последние 2 команды будут работать в более ранних версиях Ubuntu - я новичок в Linux. В случае, если они не делают, просто узнайте, как перезапустить X-сервер, или попробуйте нажать сочетание клавиш Ctrl+клавиши Alt+Backspace или Ctrl+клавиша печати экрана+к). Надеюсь, вы будете падать обратно на конфигурации Intel с драйверами nouveau и через несколько секунд вы вернетесь в Unity3D.

Надеюсь, что это помогает, Никос

+449
FLR 14 июн. 2018 г., 17:06:12

Я хотел бы создать новый пакет для установки файлы. Если это вообще возможно, я бы хотел распакуйте папку, содержащую эти файлы при установке в известную папку. В противном случае некоторые знания, как пакет исходных папок и файлов будет очень полезно.

Вопрос - возможно ли это и если да - то как?

Давайте приведу пример:

~/mypluginfolder/ содержит файлы, х, г, подпапку под названием АВС и внутри, что еще один файл с именем з.

Я хочу дегтя в этой папке: тар-cvf файл myfiles.тар ~/mypluginfolder

Я предполагаю, что мой пакет будет выглядеть

myfiles.tar.gz
файл myfiles+ppafoss_0.1-1/
файл myfiles.тар
В Debian
 изменений, совместимости, управления, установить, источник правил 

Можно ли как-то разархивируйте файл myfiles.деготь в известной папке например

/usr/доли/в Rhythmbox/Плагины/

Таким образом, окончательный результат будет:

/usr/доли/в Rhythmbox/Плагины/mypluginfolder
/usr/доли/посмотреть/Плагины/mypluginfolder\х
/usr/доли/в Rhythmbox/Плагины/mypluginfolder\г
/usr/доли/в Rhythmbox/Плагины/mypluginfolder\АВС\з

Если при условии, что должен запуска источника, спрашивают, куда я должна бросить исходные папки и файлы в деб пакет.


Это в конечном итоге станет ряд отдельных НПА пакеты на Launchpad.

То, что я предпочитаю (но, возможно, не удастся достичь...), чтобы сохранить мою упаковку до минимума - создать серию упаковок из шаблона и настройки минимум (изменений и т. д. + tar-файла/файлов и структуру папок).

+449
Joe Morano 10 февр. 2014 г., 13:55:21

- Я сохраняю приложения в Ubuntu 8.04. В приложении есть возможность изменить язык, а затем перезагрузить. При перезагрузке появляется диалоговое окно, которое спрашивает, Если я хочу изменить имена файлов на новый язык.

Я не хочу этого делать. Я даже не хочу видеть эту коробку. Как я могу это сделать?

Подробнее: Приложение меняет язык

  1. рерайтинг /и т. д./По умолчанию/язык
  2. вызов функции setlocale()
  3. перезагрузка

Система настроена так, что пользователь никогда не видит Убунту. Система настроена на автоматический вход конкретного пользователя и файлы пользователя конфигурации GNOME запустить (полный экран) приложение.

Запрос на изменение имен файлов отображается перед пользователем авто-входа в систему и появляется только на несколько секунд. Я не хотел бы, чтобы она показывалась на всех.

Кто-нибудь знает, где это происходит в процессе загрузки и как я могу отключить его?

+425
Sir TapTap 26 окт. 2017 г., 10:14:20

[править] простите, вы сказали appindicator. Я не думаю, что была покрыта. ProgressBar в значок приложения был.

Посмотрите здесь, http://developer.ubuntu.com/showdown/workshops/ я думаю, что это в единстве интеграции обзор, что она была покрыта.

+404
Francisco Galope 25 июн. 2018 г., 16:58:34

Я не могу установить пакет из терминала или программного обеспечения Центра.

Случилось что-то страшное решение 'your_proxy: 800' (-5 - нет-адрес, связанный с хоста).

Эта ошибка всплывает. Мне нужна помощь.

+372
user251840 17 нояб. 2017 г., 14:29:38

Скачать программу ipad_charge от http://www.rainbow-software.org/linux/ на момент написания статьи, версия 1.1. Он отлично работает с iPad 1 и Ubuntu 11.10. Вам потребуется установить библиотеки libusb-1.0-0-Дэв:

судо apt-получить установку помощью libusb-1.0-0 библиотеки libusb-1.0-0-Дэв

Затем перейдите в папку, куда вы скачали ipad_charge

тар zxvf ipad_charge_1.1.tar.gz
компакт-диск ipad_charge-1.1
принять && установка

Из readme:

Это устанавливает ipad_charge в /usr/bin и 95-ipad_charge.правила файл /etc/udev из/правил.д. Правило в udev автоматически включается для зарядки, когда iPad подключен.

Просто работает ipad_charge без аргументов дает возможность заряжать на все подключен айпады. Работает с аргументом --off отключает зарядку. Если вы хотите управлять только одним устройством, устанавливать переменные среды BUSNUM и DEVNUM, например: $ BUSNUM=004 DEVNUM=014 ipad_charge-выключить

+334
user3369364 16 авг. 2010 г., 12:54:04

Я хочу сделать резервную копию зашифрованного домашнего пользователя, которые могут быть зарегистрированы во время резервного копирования. Какие каталоги должны создать резервную копию, если я хочу, чтобы гарантировать, что абсолютно никаких незашифрованных данных может быть утечка? Следующие папки всегда шифруется?

/главная/пользователя/.Частная
/главная/пользователя/.ecryptfs

Просто хочу убедиться, что нет утечек данных, в качестве назначения резервного копирования является ненадежным.

Редактировать: да, как Повелитель времени и предложил, я бы хотел знать, какие папки и/или файлы мне нужно для резервного копирования, если мне нужно хранить только зашифрованные данные таким образом, что позволяет мне восстановить его позже с правильной ключевой фразы.

+327
Jailyn Morton 8 июл. 2016 г., 23:28:57

В /lib/udev из/правил.Д/60-постоянного хранения.правила комментирования данного правила:

# Ата/ATAPI-устройств (ППК-3 или более поздней версии) с использованием как "SCSI" подсистема
В kernel=="SD для*[!0-9]|СР*", команда env{ID_SERIAL}!="?*", \ Подсистемы=="SCSI с", у attrs{Тип}=="5", у attrs{scsi_level}"[6-9]*", \ импорт{программа}="ata_id --экспорт $tempnode"

Затем выполните как root:

обновления-пакет initramfs-u и

Через http://kubuntuforums.net/forums/index.php?topic=3116527.0

+299
huync 22 авг. 2017 г., 7:34:03

вы должны попробовать это

 судо команды dpkg-перенастроить -phigh пакет xserver-xorg, с
+214
Danny Mesa Danielle 17 янв. 2019 г., 13:23:29
ath9k-это бесплатный открытый драйвер для Atheros 802.11 n и беспроводной АГТ.
+176
pxed 18 июн. 2017 г., 8:09:17

Может быть, ваш процессор работает на максимальной производительности все время и генерирует много тепла, поэтому вентилятор не останавливается. Я предлагаю вам установить Юпитер, так как он будет показывать температуру процессора, а также выбрать, какие характеристики профиля вы хотите. Вот как можно установить и настроить Юпитера в Ubuntu 12.04.

+170
Pavithran Iyer 6 окт. 2014 г., 15:09:32

вместо AbiWord 2.8.6 в 11.10 был прекрасен для меня. После установки 12.04, вместо AbiWord 2.9.2 теперь доступен... и я определенно не могу его использовать!

  • прокрутка текста с помощью мыши невозможно. Он работает только в лифт в самом углу экрана.
  • все очень медленно. например, Ctrl + г (перейти на страницу...) требуется несколько секунд для отображения. Тогда он должен еще несколько секунд, прежде чем я смогу введите номер страницы я хочу достичь
  • правило в верхней части текста больше не существует. Черная линия dsplayed
  • когда идешь вниз в текстовые, дисплея коротко, вдруг исчезает (1 или 2 десятые секунды) между каждой новой линии

Поскольку я определенно не могу работать с ним, я восстановил 11.10.
Сайт так сказать версия 2.9.2 неустойчиво и не должна использоваться
Я думаю о проблеме совместимости с GTK
Ты знаешь об этом ?


+161
Ninroot 16 февр. 2013 г., 22:09:18

Вы можете захотеть взглянуть на настройка сервера OpenLDAP если сервер Windows уже не делает проверки подлинности для вас. Есть хорошее руководство ЗДЕСЬ: https://help.ubuntu.com/community/OpenLDAPServer

Он далеко не прост, хотя, так что вам может повезти только в центре установки домашних каталогов пользователей, или с помощью rsync, чтобы держать их в синхронизации.

Есть также ряд терминалов инструментов там, что позволит вам одновременно выполнять команды на несколько сеансов SSH, который может побриться некоторое время для вас. Мой любимый Терминатор, но я не использовал многие из них.

+142
Argenis Arias Utrera 20 июн. 2012 г., 21:44:06

У меня недавно Dell для компьютеров OptiPlex 9010 - это с процессором Intel® ядро i7-3770™ процессор. Корпорация Intel заявляет в спецификации (http://ark.intel.com/products/65719/) что она совместима с 64-битный набор инструкций. Но мой БИОС говорит мне, что она EMT64 и не настоящий 64-разрядный процессор.

Итак, что было бы лучше выбрать - 32 или 64 бит Ubuntu для этого ? (Мне нужно сделать наилучшим образом использовать мои 16 ГБ оперативной памяти, главно для имитационного моделирования Монте-Карло по физике.)

+31
heymatthew 4 нояб. 2018 г., 9:28:27

Попытка запуска альтернативную версию 11.10, а затем, если это не сработает, повторите попытку x86 или x64 в Ubuntu 11.10.

Я не знаю, это сработало, но после 5 попыток установки Ubuntu 11.10, наконец-то установлен.

+11
user32954 10 апр. 2010 г., 4:26:55

Показать вопросы с тегом